X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

opening dartIframe.html

Pridané

Every time I open a Yahoo finance page I get a pop up window from Firefox that reads as follows: "Opening DARTIframe.html" "You have chosen to open: DARTIframe.html which is a: Firefox HTML Document from: http://download.finance.yahoo.com What should Firefox do with this file? etc.

Every time I open a Yahoo finance page I get a pop up window from Firefox that reads as follows: "Opening DARTIframe.html" "You have chosen to open: DARTIframe.html which is a: Firefox HTML Document from: http://download.finance.yahoo.com What should Firefox do with this file? etc.

Vybrané riešenie

Strange... When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now")

(2) Remove your yahoo.com cookies (save any pending work first) using either of these. While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

Čítať túto odpoveď v kontexte 1

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Shockwave Flash 11.4 r402
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG
  • ActiveTouch General Plugin Container Version 103
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 1.9.0009.1
  • np-mswmp
  • Office Plugin for Netscape Navigator

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

Viac informácií

jscher2000
  • Top 10 Contributor
8695 riešení 71066 odpovedí

Vybrané riešenie

Strange... When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now")

(2) Remove your yahoo.com cookies (save any pending work first) using either of these. While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

Strange... When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. (You also can clear Firefox's cache completely using: orange Firefox button ''or'' Tools menu > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now") (2) Remove your yahoo.com cookies (save any pending work first) using either of these. While viewing a page on the site: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" Then try reloading the page. Does that help?

Autor otázky

SOLVED! Thank you!!!

SOLVED! Thank you!!!