X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Where do I get the BRITISH English version of Firefox 15.0.1 for a downgrade?

Pridané

I want to downgrade Firefox to v15.0.1, but US English versions are the only old versions I an find. Where do I get old BRITISH English versions?

I want to downgrade Firefox to v15.0.1, but US English versions are the only old versions I an find. Where do I get old BRITISH English versions?

Vybrané riešenie

The reason is there is a bug in Tabmix plus that the developer isn't going to release until January. However, you can use the Beta version, which will work with Firefox 17 until the dev releases a full update. http://tmp.garyr.net/tab_mix_plus-dev-build.xpi. this is a much better solution than downgrading

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Shockwave Flash 11.2 r202

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

Viac informácií

Tyler Downer
  • Top 25 Contributor
  • Moderator
1532 riešení 10683 odpovedí

Is there a reason you want to downgrade Firefox? downgrading is NOT recommended as it leaves you open to known security vulnerabilities. If there is a specific issue you are having with the newer version we can help you fix it.

Is there a reason you want to downgrade Firefox? downgrading is NOT recommended as it leaves you open to known security vulnerabilities. If there is a specific issue you are having with the newer version we can help you fix it.

Autor otázky

Yes, there is a reason. One of my add-ons doesn't work.

Yes, there is a reason. One of my add-ons doesn't work.
Tyler Downer
  • Top 25 Contributor
  • Moderator
1532 riešení 10683 odpovedí

Which add-on?

Which add-on?

Autor otázky

Tabmix Plus.

Tabmix Plus.
Tyler Downer
  • Top 25 Contributor
  • Moderator
1532 riešení 10683 odpovedí

Vybrané riešenie

The reason is there is a bug in Tabmix plus that the developer isn't going to release until January. However, you can use the Beta version, which will work with Firefox 17 until the dev releases a full update. http://tmp.garyr.net/tab_mix_plus-dev-build.xpi. this is a much better solution than downgrading

The reason is there is a bug in Tabmix plus that the developer isn't going to release until January. However, you can use the Beta version, which will work with Firefox 17 until the dev releases a full update. [http://tmp.garyr.net/tab_mix_plus-dev-build.xpi http://tmp.garyr.net/tab_mix_plus-dev-build.xpi]. this is a much better solution than downgrading

Autor otázky

Thanks.

Thanks.