Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Desktop HTML Document FAVICON is missing

  • 2 odpovede
  • 2 majú tento problém
  • 55 zobrazení
  • Posledná odpoveď od PawNewman

more options

My favicon for html documents on my desktop is not showing. In it's place it's showing a blank favicon.

It does however, show for Internet Shortcuts/Web Documents.

Distinction between the two documents.

HTML Document is where/when you save a page as HTML or save HTML code into notepad ( .html file ) Internet Shortcut(web document) is when you have a document that opens straight to a url and not via html code.


Question: How do I restore my HTML Document favicon ? If I have the file open via chrome, it shows that favicon, just not firefox's.


Picture of what I'm trying to explain (goes to tinypic)

Všetky odpovede (2)

more options

Try to rebuild the Windows icon cache.

  • Open the Task Manager (Shift+Ctrl+ESC)
  • In the Process tab, right-click on the Explorer.exe process and select End Process.
  • Open the file picker via "File > New Task (Run)" and click the Browse button.
  • Type or Paste %USERPROFILE%\AppData\Local in the File name field (AppData is a hidden folder).
  • Select the file IconCache.db and use Delete in the right-click context menu to delete the file.
  • After the IconCache.db has been deleted, start a new explorer.exe process via "File > New Task" to get the desktop and Taskbar back.

Verify in Windows Explorer that you can see the IconCache.db file before doing the above mentioned steps because the file IconCache.db may be a hidden file.

See http://kb.mozillazine.org/Show_hidden_files_and_folders

more options

Tried it step by step and still get the blank icon.