Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Firefox 11.0 will not display anything on mapquest.com, this was not an issue with previous versions. How do I correct this and how will know what web sites will be affected?

  • 3 odpovede
  • 10 má tento problém
  • 4 zobrazenia
  • Posledná odpoveď od Foxxilla

more options

When I go to the mapquest web site only the tool bars and tab(s) are displayed. The rest of the screen displays only the white background and browser border are displayed. IE plays the web page correctly.

New info: I discovered this problem is occurring on a another computer of mine with firefox 10.02, which may mean the issue is possibly caused by a windows update. The problem began this month.

When I go to the mapquest web site only the tool bars and tab(s) are displayed. The rest of the screen displays only the white background and browser border are displayed. IE plays the web page correctly. New info: I discovered this problem is occurring on a another computer of mine with firefox 10.02, which may mean the issue is possibly caused by a windows update. The problem began this month.

Upravil(a) Foxxilla dňa

Vybrané riešenie

The problem was caused by my cookie settings as suggested. I have the Firefox's options/privacy/history settings set to custom and unchecked the box for "accept cookies from sites" because I chose to manually enter the web sites I want to allow to leave cookies on my computer. It's a little bit of a pain sometimes (especially with some business sites or applying for jobs online) but doing so has spared me from the many viruses floating around out there. Plus, I don't like the idea of companies or others tracking my browsing habits without my knowledge or permission.

The cookie probably got removed during one of my system clean-ups, which removes cookies and items in the cashe. I forgot to go to options/privacy/ press exceptions button page enter mapquest into the "allowed web sites" list.

Another quick way to allow or enter a cookie from a web site's you trust is to go to options/privacy/history settings and put a check mark in the box for "accept cookies from sites", then press browser's reload button. Everything on the page will then become visible (like in my case with mapquest) and you will not have to repeat this process again when you visit the same site in the future. You can immediately go back and uncheck the "accept cookies from sites" box if you feel like I do about anyone being able to leave a cookie on your computer.

Thanks for the assistance guys, it definitely got me on the right track.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (3)

more options

Make sure that you do not block JavaScript on the page.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Upravil(a) cor-el dňa

more options

Thank you for helping me out, I checked the java script and it's not blocked. I then started Firefox in Safe-Mode and the results were still the same. Something is still preventing the items on the mapquest.com site from being displayed in Firefox, meanwhile they do show up using IE.

Another bit of info I discovered is this issue seems to only affect the Vista operating system. I have another computer running XP and the mapquest.com items are displayed in Firefox-11.0 on that system.

I haven't had the time to try and investigate if any specific cookie(s) may be causing the problem but I did clear the cache then tried it again with no luck.

more options

Vybrané riešenie

The problem was caused by my cookie settings as suggested. I have the Firefox's options/privacy/history settings set to custom and unchecked the box for "accept cookies from sites" because I chose to manually enter the web sites I want to allow to leave cookies on my computer. It's a little bit of a pain sometimes (especially with some business sites or applying for jobs online) but doing so has spared me from the many viruses floating around out there. Plus, I don't like the idea of companies or others tracking my browsing habits without my knowledge or permission.

The cookie probably got removed during one of my system clean-ups, which removes cookies and items in the cashe. I forgot to go to options/privacy/ press exceptions button page enter mapquest into the "allowed web sites" list.

Another quick way to allow or enter a cookie from a web site's you trust is to go to options/privacy/history settings and put a check mark in the box for "accept cookies from sites", then press browser's reload button. Everything on the page will then become visible (like in my case with mapquest) and you will not have to repeat this process again when you visit the same site in the future. You can immediately go back and uncheck the "accept cookies from sites" box if you feel like I do about anyone being able to leave a cookie on your computer.

Thanks for the assistance guys, it definitely got me on the right track.