Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Checking for not up-to-date add-ons the latest VLC browser plug-in v. 1.0.5 'Goldeneye' is reported te be obsolete. Why?

  • 2 odpovede
  • 3 majú tento problém
  • 2 zobrazenia
  • Posledná odpoveď od Precisieman

more options

The add-on causes no troubles as far as I'm aware of, and despite the recent VLC-application updates, browser plug-in 1.0.5 is still the latest version. Why is Firefox add-on check reporting this plug-in as being obsolete? A newer one is not available.

Všetky odpovede (2)

more options

Make sure that you are using VLC 2.0?

more options

Dear Swarnava,

Yes, VLC 2.0.0 is installed. And so is the browser plug-in 1.0.5, which hasn't been updated for a long time. That's why I'm wondering why Firefox 'thinks' there's a new version of that particular plug-in available.

Best regards, Robbert