Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

import bookmarks from mozilla to new computer

  • 3 odpovede
  • 53 má tento problém
  • 5523 zobrazení
  • Posledná odpoveď od AliceWyman

more options

Already transferred files & folders from old laptop to new one, but Firefox & associated bookmarks did not make the transfer. I've downloaded Firefox to the new laptop, but can't find any useful info on how to import the bookmarks.

Vybrané riešenie

https://support.mozilla.com/en-US/kb/Recovering+important+data+from+an+old+profile

Your old Profile is located here in Win XP and W2K:
drive:\Documents and Settings\Windows login user name\Application Data\Mozilla\Firefox\Profiles\profile_name

Čítať túto odpoveď v kontexte 👍 2

Všetky odpovede (3)

more options

Vybrané riešenie

https://support.mozilla.com/en-US/kb/Recovering+important+data+from+an+old+profile

Your old Profile is located here in Win XP and W2K:
drive:\Documents and Settings\Windows login user name\Application Data\Mozilla\Firefox\Profiles\profile_name

more options

I am sooo lost - info shown above might as well be Greek to me! I have tried to follow all the steps to get my info from old computer to new one. Where can I get more detail re the "profile folder". I created one as it stated, but I'm not able to find it again to do the pasting of old info into (ie where it states "open the new Firefos profile folder"). Been at this for hours! Please help...(note, I backed-up old info to flashdrive per one set of instructions). Also, so much backed-up, how do I know what I really need? Thanks

more options

hottoddys, you asked, Where can I get more detail re the "profile folder. Maybe these other articles will help?

If you (or anyone else) needs more help you should start a new thread in the Support forum. You can use this link as a starting point: https://support.mozilla.org/en-US/questions/new


Since the thread owner has marked the issue as "solved" I'm locking this thread.