Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Help/About says Firefox version is 9.0.1 -- you say I haver 3.6.10?

  • 2 odpovede
  • 1 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od nan47

more options

I am getting this message Warning: Firefox 3.6 will only be maintained with security and stability updates for a short period of time. Please download and install the latest version of Firefox from mozilla.org/firefox. However, Help says I have 9.0.1 version -- So why does firefox still think I have the 3.6.10 version?

I am getting this message Warning: Firefox 3.6 will only be maintained with security and stability updates for a short period of time. Please download and install the latest version of Firefox from mozilla.org/firefox. However, Help says I have 9.0.1 version -- So why does firefox still think I have the 3.6.10 version?

Vybrané riešenie

Your UserAgent string in Firefox is messed up by another program that you installed, and is locked on the old 3.6.10 version.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Vybrané riešenie

Your UserAgent string in Firefox is messed up by another program that you installed, and is locked on the old 3.6.10 version.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

more options

Thank you The-edmeister -- easy directions. Problem resolved.