Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to I prevent login information from being saved?

  • 4 odpovede
  • 1 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od cor-el

more options

This only happens when logging into websites, such as facebook, while using Firefox (does not happen with IE). As soon as I type in the first letter of my username, the entire username fills in. For privacy reasons, I do not want this to happen. It does not happen with my password, since I checked the box opting to not remember my password. Not only is MY username saved, but all other people who have accessed facebook from my computer are also popping up.

Vybrané riešenie

  • Click the (empty) input field on the web page to open the drop down list
  • Highlight an entry in the drop down list
  • Press the Delete key (on Mac: Shift+Delete) to remove it.

If only the user name is saved then that is done via form fill.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

Remove your stored password from option-security-saved password

more options

Vybrané riešenie

  • Click the (empty) input field on the web page to open the drop down list
  • Highlight an entry in the drop down list
  • Press the Delete key (on Mac: Shift+Delete) to remove it.

If only the user name is saved then that is done via form fill.

more options

Cor-el, It won't let me delete it from the drop down list. I tried the second suggestion and it worked. Thank you so much!

Upravil(a) HRC2011 dňa

more options

You're welcome

Make sure that you do not click with the mouse in the drop down list.
Only highlight an entry with the mouse or keyboard and press the Delete key.