Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Page isn't showed properly.

  • 4 odpovede
  • 1 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od cor-el

more options

In that page is one part of log file. The formatting is wrong (lost) at the bottom of page. I checked on 3 different computer's and same error (but not on same place) occours.

Vybrané riešenie

There are email addresses embedded in that file between HTML tags <> that aren't shown and the Firefox HTML5 parser sees those email addresses as unclosed HTML tags. The HTML5 parser seems to close those tags at the point where you see the problem. All of them are closed at the end of the file if you inspect the selection source after selecting the full file. It works with the HTML5 parser disabled, but maybe better view the page source in this case to see the email addresses as well.

  • Firefox > Web Developer > Page Source
  • Tools > Web Developer > Page Source (Ctrl+U)
  • Right-click on a web page to open the right-click context menu and select Page Source
Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

There is how the page is displayed

more options

Vybrané riešenie

There are email addresses embedded in that file between HTML tags <> that aren't shown and the Firefox HTML5 parser sees those email addresses as unclosed HTML tags. The HTML5 parser seems to close those tags at the point where you see the problem. All of them are closed at the end of the file if you inspect the selection source after selecting the full file. It works with the HTML5 parser disabled, but maybe better view the page source in this case to see the email addresses as well.

  • Firefox > Web Developer > Page Source
  • Tools > Web Developer > Page Source (Ctrl+U)
  • Right-click on a web page to open the right-click context menu and select Page Source
more options

ahhh.. stupid....

I changed <> with () and works now...

Thanks