X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Have installed jre 7. Why can't I install firematcher?

Pridané

Dear Sirs,

have firefox 3.4, want to install Firematcher (addon fpr plagiarism check). At least Jre 6u12 is required, although I installed Jre 7, I receice an error 'you have to install Jre 6u12min'.

Why does this go wrong?

Thanks in advance for reply,

Yours sincerely,

Tina

Dear Sirs, have firefox 3.4, want to install Firematcher (addon fpr plagiarism check). At least Jre 6u12 is required, although I installed Jre 7, I receice an error 'you have to install Jre 6u12min'. Why does this go wrong? Thanks in advance for reply, Yours sincerely, Tina

Upravil(a) tinax dňa

Vybrané riešenie

My advice is to contact the developer of that extension for support. The website says it is a beta version, and the website was last updated on 03/01/2010; so I suspect it is a dead project which is unlikely to be developed any further.

http://www.firematcher.com/download

Feedback
We would like to encourage you to provide us with valuable feedback. Please send your suggestions to feedback@firematcher.com

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • Next Generation Java Plug-in 10.0.0 for Mozilla browsers
  • Shockwave Flash 10.3 r183
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 12.0.1.666
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Version 1.1.11, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • Adobe Acrobat Plug-In Version 7.00 for Netscape

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2.22) Gecko/20110902 Firefox/3.6.22

Viac informácií

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 riešení 40306 odpovedí

Vybrané riešenie

My advice is to contact the developer of that extension for support. The website says it is a beta version, and the website was last updated on 03/01/2010; so I suspect it is a dead project which is unlikely to be developed any further.

http://www.firematcher.com/download

Feedback
We would like to encourage you to provide us with valuable feedback. Please send your suggestions to feedback@firematcher.com

My advice is to contact the developer of that extension for support. The website says it is a beta version, and the website was last updated on 03/01/2010; so I suspect it is a dead project which is unlikely to be developed any further. http://www.firematcher.com/download Feedback <br /> We would like to encourage you to provide us with valuable feedback. Please send your suggestions to feedback@firematcher.com

Autor otázky

Thank you very much-I installed Firematcher (it worked by the direct installer link).

Greetings,

Tina

Thank you very much-I installed Firematcher (it worked by the direct installer link). Greetings, Tina

Upravil(a) tinax dňa