X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Websites are unable to see that I am running Firefox broswer.

Pridané

Netflix and Hotmail are the main problem. Both of them are are asking me to update my browser. I already have Firefox 3.6.22 installed. Disabling any and all Plug-In's has done nothing.

I think it may be a configuration problem in my About:Config, but I do not know what it is. Is there a way to force Firefox to report a certain version to websites?

Netflix and Hotmail are the main problem. Both of them are are asking me to update my browser. I already have Firefox 3.6.22 installed. Disabling any and all Plug-In's has done nothing. I think it may be a configuration problem in my About:Config, but I do not know what it is. Is there a way to force Firefox to report a certain version to websites?

Vybrané riešenie

Your UserAgent string in Firefox is probably messed up by another program that you installed.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Problematické stránky

http://

Nainštalované zásuvné moduly

Adblock Plus 1.3.9 AutoProxy 0.4b.2011041023 AVG Safe Search 10.0.0.1290 Element Hiding Helper for Adblock Plus 1.1.1 FFXI Helper 2.0.1 Foxclocks 2.9.35 Free Download Manager plugin 1.5.5 Greasemonkey 0.9.11 Hide Google Options 1.0b8 IE Tabs Plus 1.2.0.12 Image Zoom 0.4.6 Java Console 6.0.26 Last Pass 1.74.0 MR Tech Toolkit 6.0.4 NoScript 2.1.2.8rc1 Tab Mix Plus 0.3.8.6

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.22) Gecko/20110902

Viac informácií

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 riešení 40308 odpovedí

Vybrané riešenie

Your UserAgent string in Firefox is probably messed up by another program that you installed.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

Your UserAgent string in Firefox is probably messed up by another program that you installed. <br /> [http://en.wikipedia.org/wiki/User_Agent] type '''about:config''' in the URL bar and hit Enter <br /> ''If you see the warning, you can confirm that you want to access that page.'' <br /> Filter = '''general.useragent.''' <br /> Right-click the preferences that are '''bold''', one line at a time, and select '''''Reset'''''. <br /> Then restart Firefox

Autor otázky

All right! Sweeet, thank you! That has been bothering me for a while now. HUGE help.

All right! Sweeet, thank you! That has been bothering me for a while now. HUGE help.