X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

what are the hardware/software requirements for FF4, FF5, FF6 ...

Pridané

On my older Dell tower, I have FF3.6.22, WinXp(fully updated), 2.4Ghz but the RD-RAM is limited to only 256M (because it is rare and very expensive). While I would love to have your latest features, the tradeoff for resources is making me wait for a more efficient version. So which one/and when might that be?

On my older Dell tower, I have FF3.6.22, WinXp(fully updated), 2.4Ghz but the RD-RAM is limited to only 256M (because it is rare and very expensive). While I would love to have your latest features, the tradeoff for resources is making me wait for a more efficient version. So which one/and when might that be?

Vybrané riešenie

Well, I think as it is required you may encounter a problem running FF 6.0 on your system. If the program runs though, you will encounter serious performance issues.


As for my opinion it is not recommended to use version 6.0 in that system, however it's up to you to test the issues yourself and so you've accepted that all the consequences of this action are your concern.

Čítať túto odpoveď v kontexte 0

Ďalšie informácie o systéme

Stalo sa to

Pri každom spustení Firefoxu

Začalo to, keď...

I think FF3.6 seemed to get slower...

Nainštalované zásuvné moduly

The plugins listed below are up to dateMicrosoft® DRMDRM Store Netscape Plugin9.0.0.4503Up to DateWindows Media Player Plug-in Dynamic Link LibraryNpdsplay dll10.0.0.4081Up to DateSilverlight Plug-In4.0.60531.04.0.60531.0Up to DateShockwave FlashShockwave Flash 10.3 r18310.3.183.7Up to DateQuickTime Plug-in 7.7The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.7.7.0.0Up to DateJava Deployment Toolkit 6.0.260.3NPRuntime Script Plug-in Library for Java(TM) Deploy6.0.260.3Up to DateMicrosoft® Windows Media Player Firefox Pluginnp-mswmp1.0.0.8Up to DateNitro PDF Plug-InNitro PDF Plug-In For Firefox and NetscapeUnknown pluginResearchWindows Presentation FoundationWindows Presentation Foundation (WPF) plug-in for Mozilla browsersUnknown pluginResearchiTunes Application DetectoriTunes Detector Plug-inUnknown pluginResearchGoogle UpdateGoogle UpdateUnknown pluginResearchActive Why do I have to manually research these "unknown" plugins?

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

Viac informácií

I get many: "warning: unresponsive scripts..."
When multiple plugin-container.exe are open... there is only so much RAM...
& of course Adobe flash is hungry...

Hamid Moazzami 14 riešení 86 odpovedí

As long as the versions 4.0 to 5.0.1 are not secure and not supported by Mozilla anymore, the safest version to upgrade is 6.0.2. Here you can see the requirements of this version:



If this helped, hit 'Solved it' button.

As long as the versions 4.0 to 5.0.1 are not secure and not supported by Mozilla anymore, the safest version to upgrade is 6.0.2. Here you can see the requirements of this version: * [http://www.mozilla.org/en-US/firefox/6.0/system-requirements/ Firefox 6 System Requirements] If this helped, hit 'Solved it' button.

Upravil(a) Hamid Moazzami dňa

Autor otázky

Thanks for that link. Since the recommended RAM doubled to 512M after FF3, how much slower could things get with FF6?

Thanks for that link. Since the recommended RAM doubled to 512M after FF3, how much slower could things get with FF6?
Hamid Moazzami 14 riešení 86 odpovedí

Vybrané riešenie

Well, I think as it is required you may encounter a problem running FF 6.0 on your system. If the program runs though, you will encounter serious performance issues.


As for my opinion it is not recommended to use version 6.0 in that system, however it's up to you to test the issues yourself and so you've accepted that all the consequences of this action are your concern.

Well, I think as it is required you may encounter a problem running FF 6.0 on your system. If the program runs though, you will encounter serious performance issues. As for my opinion it is not recommended to use version 6.0 in that system, however it's up to you to test the issues yourself and so you've accepted that all the consequences of this action are your concern.