Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After upgrading to firefox 6, the font on certain websites is in bold. Is there any way to fix this?

  • 2 odpovede
  • 7 má tento problém
  • Posledná odpoveď od Ehsan

more options

I suppose someone else is having this problem as well.

Všetky odpovede (2)

more options

Try to toggle some Boolean gfx.font_rendering prefs on the about:config page to disable some features and maybe set gfx.direct2d.disabled -> true to disable Direct2D. Filter: gfx

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

more options

Could try checking your font options in tools > options > general

Upravil(a) Ehsan dňa