Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why do I have to click the go button after typing a URL? Before FF6 I could just hit enter.

  • 3 odpovede
  • 3 majú tento problém
  • Posledná odpoveď od cor-el

more options

I just recently updated to Firefox 6. Before the update, I was able to type a address into the URL bar and hit return. Nice and easy. Now if I do this I get no response. To direct to a web page I have to move my cursor to click the go button. It's annoying and a waste of time. What happened here? Any way I can change things so I can just hit enter again?

Všetky odpovede (3)

more options

There are a few extensions that have caused that for other users. You need to figure out what is causing it for you.

http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

more options

I've never had this problem before, so why is it an issue now? I don't have anything particularly unusual on this machine, so I see no reason why there should be any problems? What's going on with Mozilla people that this sort of stuff is happening? Makes no sense. The link provided above wasn't helpful at all, and as I'm not particularly astute with tech stuff, I guess I'm stuck with this annoying problem. This is the sort of thing that made people leave IE. I hope it doesn't continue to happen with FF.

more options

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4+ you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)