Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I turn off the automatic check for update on opening Firefox? I want to turn off that "what's new" page.

  • 7 odpovedí
  • 9 má tento problém
  • 1155 zobrazení
  • Posledná odpoveď od RCollier

more options

How do I turn off that automatic update that always brings me to the "what's new" web page? It was interesting the first time, but now it is just an irritation. I can check for updates on my own, so I want to turn off this feature. It just started up when I upgraded to Firefox 5. I can't find a place to stop it from checking and bringing me to that web page. Also, I can't stop it from checking add-ons every single time I open the browser.

Vybrané riešenie

Všetky odpovede (7)

more options

Firefox has just updated tab shows each time you start Firefox

https://support.mozilla.com/en-US/kb/Firefox%20has%20just%20updated%20tab%20shows%20each%20time%20you%20start%20Firefox


if you want to manage your Firefox and Add-ons Updates manually

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Tools Menu -> Options -> Advanced -> Update section -> Remove Checkmarks from Firefox and Add-ons -> When updates to Firefox are found select Radio Button Option1 Ask me what i want to do

-> click OK on Options window

Check and tell if its working.

Upravil(a) Hasan dňa

more options

Thanks for the reply. However, that does not solve the problem. Firefox persists in opening that "what's new" page anyway, and it persists in telling me my Firefox is up to date. Somewhere, in some obscure setting, Firefox is set to go open that page whether I want to see it or not.

Any other ideas?

more options

did you check the suggestions mentioned in the article i posted in my previous post ??

Upravil(a) Hasan dňa

more options

Thank you, yes, I tried all of that first. I tried it again after your posting, just in case I missed something. Nada.

more options

Vybrané riešenie

Preferences are not saved

https://support.mozilla.com/en-US/kb/Preferences%20are%20not%20saved

Check and tell if its working.

more options

Okay, thanks. This looks more like what I am experiencing. I will give this a try and report back.

more options

Okay. I've finally got a bit of time where I can give this a try. Gimme a minute. Okay, that worked: User.js file overriding preferences

I edited the .js file, deleting 3 lines specifically. These 3 dealt with browser homepage, including 2 that were setting homepage overrides. Closed the browser first, opened the .js file (used Notepad++), made the deletion, saved it, and then opened browser once more.

Ta-da! It worked just fine this time. Thank you, sir.