Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't use Widevine Media Transformer Plug In from Dish with Firefox 5.0...says incompatible...how can this be fixed?

  • Žiadne odpovede
  • 157 má tento problém
  • 12 zobrazení
more options

When trying to download the Widevine Media Transformer Plug in to watch on-line movies from Dish, I get the message that the Plug in is not compatible with Firefox 5.0...Dish says it is ... how can I use this with Firefox 5.0?