Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Your updates have messed up my webpages and how they function. I am not happy! I can not restore what I had before, that was working for me. Firefox 4 locks up my Mac. And my web pages don't refresh properly any more. Please stop breaking things.

  • 2 odpovede
  • 4 majú tento problém
  • 7 zobrazení
  • Posledná odpoveď od bchase

more options

Yesterday I upgraded to firefox 4 because I was having problems with noscript and my previous version freezing up my mac book. I do not recall what the previous version was, sad to say, because I'd like to return to it.

In the previous version, links on web pages would open a new tab at the end of the tab string. This worked very well for me because it allowed me to have a list of things I wanted to read after the tabs that I keep open all of the time.

Firefox 4 and, it appears, all the Firefoxes after 3.6 open the new tab next to the page you are on. This messes up my organization of tabs. Sometimes I find an article that I want to read but can't read just right then. I want it at the end of all of the tabs not in the middle of tabs I keep open to pages I follow all of the time.

Is there a way that I can have the tab open as the last tab on the string rather than next to the tab I am in.

There are other issues but I am not sure if it is a firefox thing or a webpage thing.

Vybrané riešenie

Type about:config in the URL bar and hit Enter. If you see the warning, you can confirm that you want to access that page.

Filter = browser.tabs.insertRelatedAfterCurrent

Double-click that preference to change the value to false

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Vybrané riešenie

Type about:config in the URL bar and hit Enter. If you see the warning, you can confirm that you want to access that page.

Filter = browser.tabs.insertRelatedAfterCurrent

Double-click that preference to change the value to false

more options

Thank you! That was scary for this semi-luddite, but it worked.

Upravil(a) bchase dňa