Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Picture at top of screen that I do not want as it obscures other matter

  • 4 odpovede
  • 1 má tento problém
  • Posledná odpoveď od boggart

more options

Somehow a picture of a nice young lady has appeared to the right of the heading on my copy of Firefox. A brownish picture that obscures other material so it is having a very negative effect. How do I remove it please - permanently

Vybrané riešenie

Try the following, it will switch to the default theme. First open the add-ons manager to do this:

  1. If you have the orange Firefox button, click it then click the "Add-ons" entry
  2. If you have the menus, click the Tools menu then click the "Add-ons entry

Now to switch to the default theme

  1. In the add-ons manager click on the work "Appearance in the left hand column
  2. You will then see a list of installed themes and personas, click on the one called Default to highlight that line, then click on the Enable button on the right hand side, this will switch to the default theme.
Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

It sounds like you have installed a persona (light weight theme). For details of how to switch themes and remove personas see https://support.mozilla.com/kb/Using+themes+with+Firefox

more options

Thanks for helping me but there does not appear to be an uninstall button in Firefox 4. I'm still stuck with the picture I'm sorry to say. But thanks anyway, I'll just have to put up with it but with 78 year old sight it's not easy.

more options

Vybrané riešenie

Try the following, it will switch to the default theme. First open the add-ons manager to do this:

  1. If you have the orange Firefox button, click it then click the "Add-ons" entry
  2. If you have the menus, click the Tools menu then click the "Add-ons entry

Now to switch to the default theme

  1. In the add-ons manager click on the work "Appearance in the left hand column
  2. You will then see a list of installed themes and personas, click on the one called Default to highlight that line, then click on the Enable button on the right hand side, this will switch to the default theme.
more options

Thank you very much my friend for helping out an old geezer. I can see what's going on at last! Kind regards, John