Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Passwords are in computer (checked in the security section), but not being used in Firefox

  • 1 odpoveď
  • 4 majú tento problém
  • 7 zobrazení
  • Posledná odpoveď od cor-el

more options

I have just upgraded to 4.0. I can see that passwords are in the computer and correct (where?, my office is on a network. Are the passwords on my workstation?), but are not used by Firefox on websites.

Vybrané riešenie

Make sure that you not run Firefox in (permanent) Private Browsing - Use Firefox without saving history mode.

  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Permanent Private Browsing mode"
Čítať túto odpoveď v kontexte 👍 2

Všetky odpovede (1)

more options

Vybrané riešenie

Make sure that you not run Firefox in (permanent) Private Browsing - Use Firefox without saving history mode.

  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Permanent Private Browsing mode"