X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Websites won't load when selected from a Search using either Google or Norton Safe Search

Pridané

Frequently when I am searching for a web address, I will click on the link on the likely site from the search results. Many times the site will not load and I get error messages like " site could not be loaded" or " site could not be found". However many times, but not all the time, if I copy the link location and then paste into the address bar the site will load.

Frequently when I am searching for a web address, I will click on the link on the likely site from the search results. Many times the site will not load and I get error messages like " site could not be loaded" or " site could not be found". However many times, but not all the time, if I copy the link location and then paste into the address bar the site will load.

Ďalšie informácie o systéme

Stalo sa to

Nie som si istý, ako často

Začalo to, keď...

At least the last year.

Nainštalované zásuvné moduly

  • npmnqmp 07076007
  • Garmin Communicator Plug-In 2.9.2.0
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • Google Gadget Plugin 5.7.712.19360
  • 1.7.0069.2
  • ActiveTouch General Plugin Container Version 103
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Google Update
  • Yahoo! activeX Plug-in Bridge

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 Firefox/3.6.15 ( .NET CLR 3.5.30729)

Viac informácií

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 riešení 40306 odpovedí

Do you have that problem when running in the Firefox SafeMode?
http://support.mozilla.com/en-US/kb/Safe+Mode
Don't select anything right now, just use "Continue in SafeMode."

If not, see this:
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+theme...

Do you have that problem when running in the Firefox SafeMode? <br /> [http://support.mozilla.com/en-US/kb/Safe+Mode] <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' If not, see this: <br /> [http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes]