Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is not displaying some text on some websites

  • 5 odpovedí
  • 5 má tento problém
  • 17 zobrazení
  • Posledná odpoveď od gazthewiz

more options

I have come across a number of websites with this problem. The affected content appears to commonly be a web form or a signin box, containing data entry fields. The fields and buttons themselves are displayed correctly, but any associated text (either field titles, or instructions on how to fill out the fields) is simply missing altogether. The really curious thing is that the problem occurs on this computer, but not on my laptop running a different version of Firefox (3.5.6) under Mepis Linux. The problem does not occur with IE. Furthermore, I have been in contact with customer service staff from the site for which I have provided a sample URL, and they are unable to replicate the problem. I have also noticed missing text on pages without any data fields - an example of this is http://www.themouseshouse.com.au/ - most of the pages on this site have missing text on my desktop computer.

Upravil(a) gazthewiz dňa

Všetky odpovede (5)

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).


  • If you use extensions (Tools > Add-ons > Extension) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:


See also:

Upravil(a) cor-el dňa

more options

I have attached a screen dump of a signin box, missing all identifying text. AdBlockPlus is not blocking anything on the affected sites. I will try Safe Mode.

more options

I have tried Safe Mode - it makes no difference to the problem, with Add-Ons disabled. The links did not provide any relevant assistance.

more options

The page in your screenshot is a Flash object.
The main object on the http://www.themouseshouse.com.au/ page is also a Flash object.
So if that text doesn't appear then the Flash plugin has a problem with displaying text.

See http://kb.mozillazine.org/Flash

more options

I've had a look at the link for Flash. One of the things it suggests is checking the Flash settings by right-clicking on the Flash object and selecting "Settings".

When I do that, I get a small window containing some symbols, but NO TEXT. Check out the attached screen dump.

The problem does appear to be related to Flash. So you have helped me narrow the problem somewhat, but I can't even check the Flash settings.

I have tried uninstalling the Flash plugin from Firefox, and re-installing it. This has made no difference.

Any other suggestions on how to progress from here?