Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

unable to send web links in my email. ie. url is not underlined/hi-lighted

  • 3 odpovede
  • 25 má tento problém
  • 142 zobrazení
  • Posledná odpoveď od Steve_K

more options

unable to send URL links in my email mssgs. when i copy/paste the URL address into my email mssg the underlining and colour is missing. hence, the recipient is unable to simply click on it. they are forced to copy/paste into their browser.

Všetky odpovede (3)

more options

It may depend on exactly what you use.

  • as a workaround note that probably the plain text will copy and paste into a web browser's location bar; that should allow the recipient to find your linked information
  • you probably need to use some markup or formatting tool
  • as an example note these messages have icons above where you type that are used when including links such as this to ask another question although in these messages ordinary text of a link will still usually display as and work as a link

Upravil(a) John99 dňa

more options

There is usually a toolbar button in the editor to turn a text link into a clickable hyperlink (look for a chain like button).
You can select the text and click that button to turn the link into a clickable hyperlink.
If you can't find the button then hover them all to check the tooltip of each.

more options

The "chain-like button" is good, but best were if it wouldn't be necessary at all.

As it isn't when I use Gmail, Yahoo mail, or Hotmail in Internet Explorer.

When using those web mail programs in IE, and I paste a URL into my email, they immediately become a hyperlink.

Not a big deal, just a few more mouse clicks in my life, but if IE can do it, have no doubt it's possible in FF, too.

Just don't know how.