X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Firefox Sync doesn't recognize my version of Firefox, won't install

Pridané

Whenever I try to install Firefox Sync, it tells me "You are currently using Firefox 3.0.13," won't install, and suggests that I upgrade. However, I'm using Firefox 3.6.10, so I don't know how to resolve this. (Yes I tried downloading and installing the upgrade... this is still the result.) Any ideas?

Whenever I try to install Firefox Sync, it tells me "You are currently using Firefox 3.0.13," won't install, and suggests that I upgrade. However, I'm using Firefox 3.6.10, so I don't know how to resolve this. (Yes I tried downloading and installing the upgrade... this is still the result.) Any ideas?

Vybrané riešenie

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 riešení 40308 odpovedí

Vybrané riešenie

Your UserAgent is probably messed up by something you installed.
https://support.mozilla.com/en-US/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser

Your UserAgent is probably messed up by something you installed. <br /> https://support.mozilla.com/en-US/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser

Autor otázky

That worked -- thanks! (I swear I tried to search for a solution before posting, but I didn't find anything...)

That worked -- thanks! (I swear I tried to search for a solution before posting, but I didn't find anything...)

Upravil(a) crazedartist dňa

diviesti 0 riešení 1 odpovedí

Užitočné odpovede

Awesome suggestiont. Your solution worked perfectly and it was a breeze. Thanks!!

Awesome suggestiont. Your solution worked perfectly and it was a breeze. Thanks!!