X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

Firefox Sync: Must all Firefox versions be the same?

Pridané

My laptop uses Firefox 3.6.8, but my Windows XP desktop is stuck at Firefox 3.0.19. (Firefox crashes when I use 3.5 or 3.6 on my XP system. I've never been able to debug the reason.)

So, will Firefox Sync work with this mix?

Thanks

My laptop uses Firefox 3.6.8, but my Windows XP desktop is stuck at Firefox 3.0.19. (Firefox crashes when I use 3.5 or 3.6 on my XP system. I've never been able to debug the reason.) So, will Firefox Sync work with this mix? Thanks
TonyE
  • Moderator
1044 riešení 8863 odpovedí

Užitočné odpovede

Firefox Sync requires at least Firefox 3.5, you will not be able to use it on 3.0.19

Firefox Sync requires at least Firefox 3.5, you will not be able to use it on 3.0.19
TonyE
  • Moderator
1044 riešení 8863 odpovedí

Užitočné odpovede

The Xmarks Sync add-on supports Firefox 3, so is an option for you.

The [https://addons.mozilla.org/en-US/firefox/addon/2410/ Xmarks Sync] add-on supports Firefox 3, so is an option for you.

Autor otázky

Thank you, Quarantine. That saved me hassle. I'll look into Xmarks Sync.

Thank you, Quarantine. That saved me hassle. I'll look into Xmarks Sync.
TonyE
  • Moderator
1044 riešení 8863 odpovedí

You're welcome

You're welcome