Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

potentially vulnerable to CVE-2009-3555 disable this?

  • 3 odpovede
  • 16 má tento problém
  • 45 zobrazení
  • Posledná odpoveď od cor-el

more options

potentially vulnerable to CVE-2009-3555 how to turn this off? straight answer please..

URL of affected sites

http://www.mozilla.org

Všetky odpovede (3)

more options

The message about CVE-2009-3555 is meant for webmasters to make them aware that they need to fix their servers. Firefox 3.6 versions can detect such a misconfiguration and displays a warning in the "Tools > Error Console".

See https://wiki.mozilla.org/Security:Renegotiation

more options

we all quite aware they need update their servers,but how do we turn it off. even get it on ebay.co.uk signing in, could you give a straight answer please... lots people want to know what do we change in the about:config to stop it... i for 1,dont care about misconfiguration,,,even you say it meant for webservers,,,,yes...(the message is)..but it blocking access to perfectly good sites....just say please,how to turn it off,checking. or do i have to install an older version of firefox?

more options

You can't suppress that error message. Future Firefox versions may even block access to websites that haven't updated their security. See Bug 549641 – Firefox raises alarm (in error console) about SSL servers being vulnerable to CVE-2009-3555

You can hide the error messages with these two extensions: Console2: https://addons.mozilla.org/firefox/addon/1815 Error Console Message Remover: https://addons.mozilla.org/firefox/addon/109239/