Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm using v2.0 for linux and want to use 3.6, but it says no update available; what do I do?

  • 1 odpoveď
  • 3 majú tento problém
  • 7 zobrazení
  • Posledná odpoveď od Morbus

more options

I want to go to v3.6 from 2.0, and when I look for updates, it says none available. I'm using linux

Vybrané riešenie

Hello Phil.

Hopefully this support article is what you need:

http://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (1)

more options

Vybrané riešenie

Hello Phil.

Hopefully this support article is what you need:

http://support.mozilla.com/en-US/kb/Installing+Firefox+on+Linux