Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I remove a persistant Yahoo search engine from my my Search bar.

  • 11 odpovedí
  • 283 má tento problém
  • 33624 zobrazení
  • Posledná odpoveď od Mindy.Saunders

more options

How do I remove Yahoo search engine from my Search bar. Tried the about:config route and Open Containing folder option 'prefs' file with no results.

Všetky odpovede (11)

more options
more options

I have the same problem and it is driving me crazy. I remove it, then when I restart Firefox it is back.

more options

Same problem with firefox on mac

more options

Try "about:config" & for a full description see this support article:

http://support.mozilla.com/en-US/kb/Location+bar+search

It basically takes you into the background settings & allows you to either "reset" or use another url. I set mine to the UK Google Feeling Lucky & pasted in the following location

http://www.google.co.uk/search?btnI=I%27m+Feeling+Lucky&q=

I can't claim credit - I found it in the following blog:

http://blog.taragana.com/index.php/archive/how-to-change-your-firefox-location-bar-search-engine/

& I'm very grateful to Angsuman Chakraborty, Gaea News Network - Thank you Angsuman!

more options

Yahoo has taken over my search bar, too. I want to reset to Google. Tried the about:config resetting the keyword url but that didn't solve the issue.

more options

Same Issue here upset, yahoo needs a class action law suit

more options

I have XP and Firefox, I had the same problem,I left clicked on that small gray triangle next to the right of that troubling Y of the yahoo , then at the bottom of options left clicked on "manage search engines"then I highlighted yahoo on the next chart, then clicked on" remove" and then clicked on OK,then I exited from Firefox and again returned to Firefox, this time before Firefox come on the screen, there came a small message on screen, saying two options to choose : "notify me before change to my settings" ..and...."allow changes to my settings"....it was marked on the first option ,I removed that marking and marked the other option to "allow" and then clicked on ok....this time when I exited from Firefox and came back, that persistent yahoo was not there anymore and Google was there...if you don't mark on "allow" option ,yahoo will come back again and again...but I don't know is it safe to "allow" changes ?!...do it on your own risk...but anyway it works

more options

I used the "troubleshooting extensions and themes page", here: http://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes

I went to Tools -> Add-ons -> Extensions, roughly following the instructions for the "Disable all extensions" thing, and was thus apparently able to remove both Yahoo! Toolbar and Yahoo! Search.

I agree, though, that Yahoo needs a class action lawsuit. They made it incredibly difficult to get rid of that thing.

more options

I'm very grateful to the anonymous user who suggested the remedy which involves tweaking the "about:config" page (see http://support.mozilla.com/en-US/kb/Location+bar+search).

This solved the problem immediately, whereas virus scans, removal of add-ons and endless searches in help forums and pages had failed.

Upravil(a) Art67 dňa

more options

There is no need to do the about:config. This is much easier and this one works. The about:config doesn't. I got the Yahoo search bar without realizing it while downloading a free program. There should be a law against companies loading things such as this without express permission. Anyway, I was able to remove it from Firefox as follows: In the Yahoo search bar at the top right of your page there is a down arrow. Click on it and you will see a short list of choices and one is "Manage Search Engines". Click on that and remove Yahoo (and any others you don't want) from the list. I removed all except Google and now my Google search bar is back. Yay! Hope this works for you, too!

more options

Ooops posted twice. See above.

Upravil(a) Mindy.Saunders dňa