X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

UPS website only recognizes Firefox 2.x to allow shipping calculator to function. Is it possible to go back to 2.x in order to utilize the shipping calculator for my business?

Pridané

I often receive requests for shipping quotes from overseas. I generally provide a quote from Fed Ex, USPS and UPS. The UPS shipping calculator does not function properly anymore and a representative from tech support provided the reason. Only Firefox 2.x is a supported browser. Can I get around this or is it possible to "downgrade" to 2.x version of Firefox?

URL of affected sites

http://UPS.com

I often receive requests for shipping quotes from overseas. I generally provide a quote from Fed Ex, USPS and UPS. The UPS shipping calculator does not function properly anymore and a representative from tech support provided the reason. Only Firefox 2.x is a supported browser. Can I get around this or is it possible to "downgrade" to 2.x version of Firefox? == URL of affected sites == http://UPS.com

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • -Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • http://www.facebook.com/fbplugin/
  • iPhoto6
  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .
  • 3.0.40818.0
  • Shockwave Flash 10.0 r42
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Viac informácií

" The issue may be caused because the web browser is not recognized by the web site as a supported browser. Currently, Firefox 2.x is the only supported version of Mozilla. UPS.com minimum system requirements can be reviewed at the following link:
http://www.ups.com/content/us/en/shipping/help/create/faq/technical.html

Autor otázky

Ever since upgrade, FF will not show certain web pages on our website. Works great on Safari and Chrome. When I click to add plugins it says none were needed.

Ever since upgrade, FF will not show certain web pages on our website. Works great on Safari and Chrome. When I click to add plugins it says none were needed.