X
Kliknite sem pre prechod na mobilnú verziu webu.

Fórum podpory

having problem loading pictures to facebook, they said to contact you for help. ?

Pridané

facebook have a new photo uploading system and this does not currently work through my Firefox, they said to contact you as it was something to do with a plug in (?)

URL of affected sites

http://facebook.com

facebook have a new photo uploading system and this does not currently work through my Firefox, they said to contact you as it was something to do with a plug in (?) == URL of affected sites == http://facebook.com

Ďalšie informácie o systéme

Nainštalované zásuvné moduly

  • -Office Plugin for Netscape Navigator
  • Adobe PDF Plug-In For Firefox and Netscape
  • BBC iPlayer Plugin
  • 6.0.12.46
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.0 r45
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Picasa plugin
  • 3.0.50106.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Panda ActiveScan 2.0 Plugin for Firefox
  • Google Update
  • Java(TM) Platform SE binary
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers

Aplikácie

  • Identifikácia prehliadača: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.0 ( .NET CLR 3.5.30729)

Viac informácií

zzxc 22 riešení 242 odpovedí

The uploader is probably using Java - you can upgrade this from http://www.java.com . Just install the latest version from here, 6 update 20, and it will replace the older version you have.

The uploader is probably using Java - you can upgrade this from [http://www.java.com] . Just install the latest version from here, 6 update 20, and it will replace the older version you have.