Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

I can't find the extensions drop-down on private pages.

  • 4 odpovede
  • 0 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od zeroknight

more options

''''bold text''''

'''''''''bold text'''''''''

Všetky odpovede (4)

more options

This might mean that none of your add-ons have permission to run in private windows? To check on that:

Open the Add-ons page using either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If an extension is allowed in private windows, there will be a purple mask icon next to its title. If that is missing, click its title to show the Details panel, scroll down until you can see "Run in Private Windows" and click Allow.

Was that it?

Pomohla vám táto odpoveď?

more options

Thank you jscher, but no it wasnt it. I thought I had the latest vsn of Ff on both my old and new pcs but on the new one what appears to be the latest vsn is all jumbled up in what appears to be another gratuitous re-design. I cant really find my way around any of it, but the ext I was trying to access on a private page was RTF viewer and that's the only ext Ive installed so far that does have the mask icon. I did find I was able to see the Add-ons dropdown on non-private pages.

Pomohla vám táto odpoveď?

more options

If your old PC isn't on Windows 10-11, it may have an older version as the "latest available" for that version.

So in the regular window, the viewer's button is on the Extensions button drop-down? If you right-click > Pin to Taskbar, does that make it visible in both regular and private windows?

Pomohla vám táto odpoveď?

more options

RTF Viewer works for me in private windows when it has permission to run in private windows.

Does it still happen with default settings in a new browser profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.