Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

utube not working since updating to 115.9.1

  • 6 odpovedí
  • 0 má tento problém
  • 2 zobrazenia
  • Posledná odpoveď od Paul

more options

utube not working since latest firefox update above..doesn't load..tried re boot, clear cache , cookies and removed add ons

utube not working since latest firefox update above..doesn't load..tried re boot, clear cache , cookies and removed add ons
Priložené obrázky

Všetky odpovede (6)

more options

115.9.1esr loads youtube for me.

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Pomohla vám táto odpoveď?

more options

Hi Thanks tried both and still doesn't work..always have issues when update firefox..shame as prefer the browser to chrome however it is very unreliable...

Pomohla vám táto odpoveď?

more options

Did you try installing Developer Edition?

Pomohla vám táto odpoveď?

more options

I'm not that advanced on computers so didn't want to loose current set up..also read this "Developer Edition is an unstable testing and development platform. By default, Developer Edition sends data to Mozilla — and sometimes our partners — to help us handle problems and try ideas. Learn what is shared" on the mozilla link.

Do you have a step by step guide ? weird it's only youtube thanks

Pomohla vám táto odpoveď?

more options

so managed to solve by going into troubleshoot mode then refreshing thanks zeroknight :)

Pomohla vám táto odpoveď?

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.