Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

I can't access the Firefox browser

more options

I get the following error message when I try to open the Firefox homepage. XUL runner Error: Platform version 124.0.2 is not compatible with minVersion >=124.0.1 maxversion <=124.0.1

I get the following error message when I try to open the Firefox homepage. XUL runner Error: Platform version 124.0.2 is not compatible with minVersion >=124.0.1 maxversion <=124.0.1

Všetky odpovede (2)

more options

Hello Christine,

look here: https://support.mozilla.org/de/questions/1432666#answer-1643746

i had the same problem and this was the solution.

Pomohla vám táto odpoveď?

more options

Hi Christine, this problem occurs when the updater wasn't completely successful in replaced all the older version program files. Maybe a file was locked? If you download and run the full installer, it should complete the job. In fact, it should recognize that you already have Firefox and do a seamless update. If you aren't confident, you could consider making a profile backup.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.