Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Black backround on black text on a lot of sites

  • 5 odpovedí
  • 1 má tento problém
  • 19 zobrazení
  • Posledná odpoveď od cor-el

more options

For a few months now, on different sites, the backround is fully black on black text and I can't use it at all, so I have to enter on Chrome to use it. I tried reseting the cache and booting in safe mode, but it doesn't seem to work. I changed things like themes and made the site be able to choose its own, but nothing seems to work. One option I found online but I'm not to happy to try is to make another profile, but I have all my passwords and bookmarks on this profile.

For a few months now, on different sites, the backround is fully black on black text and I can't use it at all, so I have to enter on Chrome to use it. I tried reseting the cache and booting in safe mode, but it doesn't seem to work. I changed things like themes and made the site be able to choose its own, but nothing seems to work. One option I found online but I'm not to happy to try is to make another profile, but I have all my passwords and bookmarks on this profile.
Priložené obrázky

Všetky odpovede (5)

more options

Go to Manage Colors and make sure "Override the colors specified by the page with your selections above" is set to "Never".

Pomohla vám táto odpoveď?

more options

I tried doing this but it doesn't appear to work

Pomohla vám táto odpoveď?

more options

Is the background color set to white?

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Pomohla vám táto odpoveď?

more options

Pomohla vám táto odpoveď?

more options

Are you using code in userContent.css or a dark mode extension to get a dark background ?

Make sure you have dark text color on light background set. Make sure you allow pages to choose their own colors as this affects background images.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors
    "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.