Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

DRM(?) content not playing, no solutions working

  • 2 odpovede
  • 2 majú tento problém
  • 91 zobrazení
  • Posledná odpoveď od dibleopard

more options

In the last week or so, iPlayer, All4, and Spotify (that I know of) have stopped working in the Firefox browser. All4's error suggests DRM isn't enabled, the others just say try again. Roll20 hasn't been working for even longer (more like months). They work in Microsoft Edge and Chrome. Youtube is still working, as are video players in social media.

I have tried the following solutions:

  • Firefox is up to date
  • Windows is up to date
  • Updated graphics drivers
  • 'Widevine Content Decryption Module provided by Google Inc.' is set to 'Always Activated' and is up to date
  • 'Play DRM-controlled' content is ticked in about:preferences
  • Checked if anything changed if either of the above were turned off (it did not)
  • media.eme.enabled is set to true in about:config
  • Put Firefox in troubleshooting mode
  • Turned off my addons (including uBlock Origin) manually
  • Tried in a Private Browsing window
  • Turned off Tracking Protection
  • Restarted my laptop

Nothing has fixed the problem, or given me any more indication of what is wrong. I don't know how to a) fix or b) find the problem. All I can think is that it may be related to the recent changes to Chromium regarding ad-blockers? But no one else seems to be having the same problem so I doubt it.

In the last week or so, iPlayer, All4, and Spotify (that I know of) have stopped working in the Firefox browser. All4's error suggests DRM isn't enabled, the others just say try again. Roll20 hasn't been working for even longer (more like months). They work in Microsoft Edge and Chrome. Youtube is still working, as are video players in social media. I have tried the following solutions: * Firefox is up to date * Windows is up to date * Updated graphics drivers * 'Widevine Content Decryption Module provided by Google Inc.' is set to 'Always Activated' and is up to date * 'Play DRM-controlled' content is ticked in about:preferences * Checked if anything changed if either of the above were turned off (it did not) * media.eme.enabled is set to true in about:config * Put Firefox in troubleshooting mode * Turned off my addons (including uBlock Origin) manually * Tried in a Private Browsing window * Turned off Tracking Protection * Restarted my laptop Nothing has fixed the problem, or given me any more indication of what is wrong. I don't know how to a) fix or b) find the problem. All I can think is that it may be related to the recent changes to Chromium regarding ad-blockers? But no one else seems to be having the same problem so I doubt it.

Vybrané riešenie

I solved it! Logging out of my profile didn't work, but uninstalling and reinstalling Firefox and then refreshing it did!

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

Does it still happen in a new profile without signing into Sync? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

I solved it! Logging out of my profile didn't work, but uninstalling and reinstalling Firefox and then refreshing it did!

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.