Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

unable to stream from firefox in mightynetworks (and in googlemeet or similar services like jitsi)

  • 4 odpovede
  • 0 má tento problém
  • 5 zobrazení
  • Posledná odpoveď od bartdenys

more options

I want to be able to start a live stream in Mighty Networks - all seems to work, except the go live button is blanked out. I tried all the usual up to reinstalling firefox and generating a new userprofile in windows 11 and getting a brand new firefox version running in the new userprofile. With other browsers like chrome it just works fine.

On my latptop running windows 10 firefox does not encouter this problem.

Any suggestions are very welcome, I can of course switch browsers but would prefer to see this issue resolved.

Curious to hear if any other users encounter the same issue,

Thanks for any help provided,

Bart

I want to be able to start a live stream in Mighty Networks - all seems to work, except the go live button is blanked out. I tried all the usual up to reinstalling firefox and generating a new userprofile in windows 11 and getting a brand new firefox version running in the new userprofile. With other browsers like chrome it just works fine. On my latptop running windows 10 firefox does not encouter this problem. Any suggestions are very welcome, I can of course switch browsers but would prefer to see this issue resolved. Curious to hear if any other users encounter the same issue, Thanks for any help provided, Bart

Vybrané riešenie

thank you @zeroknight tried all of that but did not work

I finally got a tip from mightynetworks which means I need to go into developer tool to activate the button myself in the code. The support team knows about this issue with some users but they cannot find the reason why sometimes with some users this is going on...

this is what they told me - for future users of firefox running into this problem this might be helpful too.

Open your Go Live page on Firefox > Browser Tools > Tools > Web Developer Tools > Selector Button on the left, which lets you select an element from the page > Put your cursor on the text so that it highlights the Go Live text and click on it > Double-click on the line of code that says "disabled" > Change the word "disabled" to "enabled". You should now see the Go Live button available. Click the Go live button and close the inspector.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

Try disabling Tracking Protection for the site.

Disable any third-party antivirus, security software, VPNs, proxies or firewalls.

When testing in a new profile, be sure NOT to sign into Sync to avoid carrying across settings.

more options

Hi, thank you for the extra tip, but that did not work either... testing of new profile was done without sync

and with al that you mentioned disabled...

no idea what I can do next...

more options

Try changing secure DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

more options

Vybrané riešenie

thank you @zeroknight tried all of that but did not work

I finally got a tip from mightynetworks which means I need to go into developer tool to activate the button myself in the code. The support team knows about this issue with some users but they cannot find the reason why sometimes with some users this is going on...

this is what they told me - for future users of firefox running into this problem this might be helpful too.

Open your Go Live page on Firefox > Browser Tools > Tools > Web Developer Tools > Selector Button on the left, which lets you select an element from the page > Put your cursor on the text so that it highlights the Go Live text and click on it > Double-click on the line of code that says "disabled" > Change the word "disabled" to "enabled". You should now see the Go Live button available. Click the Go live button and close the inspector.