Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Outlook default browser will not set to Firefox

  • 8 odpovedí
  • 6 má tento problém
  • 82 zobrazení
  • Posledná odpoveď od AliceWyman

more options

Outlook recently made Edge or Chrome the default browser, with no possibility (as far as I can see) of choosing Firefox. In Outlook FILE/OPTIONS/ADVANCED, it seem impossible to choose Firefox.

How can I make Firefox the default browser. This situation occurred after recent update (October 2023).

Any help would be appreciated. -- JGS

Outlook recently made Edge or Chrome the default browser, with no possibility (as far as I can see) of choosing Firefox. In Outlook FILE/OPTIONS/ADVANCED, it seem impossible to choose Firefox. How can I make Firefox the default browser. This situation occurred after recent update (October 2023). Any help would be appreciated. -- JGS

Vybrané riešenie

A complete re-installation of Mozilla seems to have solved the problem, at least for the moment. My thanks/

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (8)

more options

Pomohla vám táto odpoveď?

more options

You don't see Firefox listed in Outlook 365's Link Handling? Have you tried reinstalling Firefox?

Pomohla vám táto odpoveď?

more options

Tried reinstalling but the result seems to be that Firefox cannot be made default browser, even for a while. In Firefox Settings, the message is there: "Firefox is not your default browser." But the "Make Default" button does not work.

Pomohla vám táto odpoveď?

more options

Pomohla vám táto odpoveď?

more options

After you set Firefox as the default browser (either in Firefox Settings or in Windows settings) you can change your Outlook 365 options to open links in your default browser, as described here, https://support.mozilla.org/en-US/kb/setting-firefox-default-browser-does-not-work#w_problems-with-specific-programs "Problem with specific programs" (which was linked earlier): (quote) Some programs may have features that open another browser to display content, even though Firefox is set as the default browser. For example: <snip>

  • Microsoft Outlook 365 opens links in Microsoft Edge by default. If you want the Outlook 365 desktop application to open links in your default browser, there is a setting for that in Outlook Options. (For more information, see this Microsoft Support article):

Choose default browser for links in Outlook 365

Pomohla vám táto odpoveď?

more options

This is exactly the problem. Using File/Options to request Default Browser changes nothing; it doesn't work as expected. Microsoft Edge is given as Default Browser, and changing the Default Browser in Mozilla Settings is not allowed: The button "Make Firefox Default Browser" does not work. It's incredibly frustrating.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

A complete re-installation of Mozilla seems to have solved the problem, at least for the moment. My thanks/

Pomohla vám táto odpoveď?

more options

Hey, that's great! Thanks for posting back that a complete Firefox reinstall was the solution.

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.