Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Some Websites don't function properly

  • 1 odpoveď
  • 1 má tento problém
  • 24 zobrazení
  • Posledná odpoveď od jimmy.wick90

more options

I have some websites that don't work properly. For example: when I try to sign into Citrix to read a secure message, it won't open the page to do that. When I try to access client information via my Humana broker login, it won't open that. I can accomplish these things in IE explorer, so what is going on with Firefox? I can't figure it out.

I have some websites that don't work properly. For example: when I try to sign into Citrix to read a secure message, it won't open the page to do that. When I try to access client information via my Humana broker login, it won't open that. I can accomplish these things in IE explorer, so what is going on with Firefox? I can't figure it out.

Všetky odpovede (1)

more options

If some websites don't function properly on Firefox, there could be various reasons behind the issue. Here are some troubleshooting steps to help you resolve the problem:

Clear Browser Cache and Cookies: Cached data and cookies can sometimes cause issues with website functionality. Go to "Menu" (three horizontal lines) > "Library" > "History" > "Clear Recent History." Select "Everything" as the time range, and make sure to check "Cache" and "Cookies" in the list of items to clear. Then click "Clear Now."

Disable Browser Extensions: Browser extensions can sometimes interfere with website functionality. Try disabling all extensions and see if the websites work correctly. Go to "Menu" > "Add-ons" > "Extensions," and then click the toggle button to disable each extension.

Enable JavaScript: Many modern websites rely on JavaScript to function properly. Make sure JavaScript is enabled in Firefox by going to "Menu" > "Preferences" > "Privacy & Security" > "Permissions." Check the box next to "JavaScript" to enable it.