Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Youtube most of the time has terrible connection speed

  • 3 odpovede
  • 1 má tento problém
  • 87 zobrazení
  • Posledná odpoveď od cor-el

more options

Lately for the last 3ish days my YouTube connection speed on Firefox and only Firefox has been terribly slow. So slow that it can't even watch normal HD content. But not always, sometimes it does work at normal internet speeds which is so weird. I have around 500 Mbps download speed internet so I know it's not the issue. The picture with the slow download speed is on Firefox and the fast/normal download speed is on Chrome. Sometimes in a private window Firefox runs at normal speed but not always, I don't think it's an extension issue.

Lately for the last 3ish days my YouTube connection speed on Firefox and only Firefox has been terribly slow. So slow that it can't even watch normal HD content. But not always, sometimes it does work at normal internet speeds which is so weird. I have around 500 Mbps download speed internet so I know it's not the issue. The picture with the slow download speed is on Firefox and the fast/normal download speed is on Chrome. Sometimes in a private window Firefox runs at normal speed but not always, I don't think it's an extension issue.
Priložené obrázky

Upravil(a) Firefox696969 dňa

Vybrané riešenie

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (3)

more options

Vybrané riešenie

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

cor-el said

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps. See also: Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

The first suggestion changing the Zero Round Trip Time Resumption to false fixed the problem! What does this even do normally?

more options

See this blog page for more info: