Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Mac OS, Google maps, Firefox doesn't show road name symbols

  • 2 odpovede
  • 3 majú tento problém
  • 120 zobrazení
  • Posledná odpoveď od GottobetheFox

more options

For awhile now when I use Google Maps on my Macbook Pro laptop (Ventura 13.4) with Firefox (currently 113.0.2), the road symbols (like interstate road symbol or state highway symbol) display as a box of dots. (See examples attached) The first attachment shows the symbols as dot boxes and the second attachment shows a similar example from Safari browser where they properly display. I have Ghostery and AdBlocker installed but turning them off doesn't seem to make any difference.

I also noticed that the interactive maps at the Phoenix airport website (https://maps.skyharbor.aero) do a very similar sort of "image blocking" (see attachment three) with the symbols they used to designate restaurants and retail etc. so probably not a Google issue per se so much as a web design thing around symbols maybe?

Is there something I can do or set in Firefox that will let the symbols display properly?

Thank you for your time and attention.

For awhile now when I use Google Maps on my Macbook Pro laptop (Ventura 13.4) with Firefox (currently 113.0.2), the road symbols (like interstate road symbol or state highway symbol) display as a box of dots. (See examples attached) The first attachment shows the symbols as dot boxes and the second attachment shows a similar example from Safari browser where they properly display. I have Ghostery and AdBlocker installed but turning them off doesn't seem to make any difference. I also noticed that the interactive maps at the Phoenix airport website (https://maps.skyharbor.aero) do a very similar sort of "image blocking" (see attachment three) with the symbols they used to designate restaurants and retail etc. so probably not a Google issue per se so much as a web design thing around symbols maybe? Is there something I can do or set in Firefox that will let the symbols display properly? Thank you for your time and attention.
Priložené obrázky

Vybrané riešenie

Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page?

You can check the Web Console for WebGL related messages.


Make sure you allow pages to choose their own fonts as this affects background images.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

See also:

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Vybrané riešenie

Do you have enabled "Resist Fingerprinting" if you check this pref on the about:config page?

You can check the Web Console for WebGL related messages.


Make sure you allow pages to choose their own fonts as this affects background images.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

See also:

more options

Thanks for your reply. (sigh) Yes the resist fingerprinting is/was turned on and turning it off makes the problem go away. Sad cause I prefer to take as many precautions as possible with web browsing so this feature is very appealing. I remember now when I turned it on that there were warnings about side affects to include the tab window size too.

Any chance that this will be corrected/changed in future releases or is this just an inherit part of the finger print resisting process?

Thanks for your time and attention.