Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Clicked links not changing color on Any website.

  • 11 odpovedí
  • 1 má tento problém
  • 16 zobrazení
  • Posledná odpoveď od Scot Tway

more options

Tried Everything suggested: General,Language, Color, Private window....Nothing works! Been trying for Days! I've been a user since Netscape Navigator!!!

Tried Everything suggested: General,Language, Color, Private window....Nothing works! Been trying for Days! I've been a user since Netscape Navigator!!!

Všetky odpovede (11)

more options

Hi Scot, Firefox normally changes the link to the visited color (either the color specified by the website or, if that is left to the browser, the color specified on the Preferences page) if it exists in browsing history. So two questions follow from that:

(1) Is Firefox saving history normally as you browse?

(2) Is a different color set for visited links on the Preferences page? See: Change the fonts and colors websites use.

more options

Browsing history normal.....Links NEVER change Color Ever on Any Website no matter what Settings I change in "Preferences, Settings, or Any other option Anywhere......Driving me Crazy!

more options

Firefox does have a hidden setting that turns off coloring of visited links differently than unvisited links. It would be odd if this had been changed, but please take a look:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we are restoring a default, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste layout.css.visited_links_enabled and pause while the list is filtered

(3) If the preference is bolded and has a value of false, double-click it to restore the default value of true

If the preference is locked and cannot be set to true, we would need to investigate what is locking it.

more options

It is still TRUE. Any other suggestions?

more options

Well, could any of the add-ons be modifying link colors? You shared a list that includes these:

"Malwarebytes Browser Guard" "Norton Safe Search" "Norton Safe Web"

If they have toolbar buttons, you may be able to turn them off for a page you are viewing and then reload the page and see whether that makes any difference.

more options

You do see history for the exact URL if you paste the URL in the History sidebar or the Library ?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

more options

Network Settings set to No Proxy and all websites load just fine......Only problem is the link color NEVER changes unless I change it in Colors and then only color that is shown in UnClicked Links(Yellow by default except in Google then blue.

more options

Don't have browser guard and Norton Safe Search doesn't have any way to control what it does....Don't think I have Norton Safe Web....at least can't find it but did just think to check and Chrome works just fine! (I just Hate Chrome!)

more options

The System Details show Malwarebytes Browser Guard and three Norton extensions as installed and two Norton enabled.

 7: {name: Malwarebytes Browser Guard, type: extension, version: 2.5.9, isActive: TRUE, id: {242af0bb-db11-4734-b7a0-61cb8a9b20fb}}
 8: {name: Norton Safe Search, type: extension, version: 3.19.0.4, isActive: TRUE, id: nortonsafesearch_ul@symantec.com}
 9: {name: Norton Safe Web, type: extension, version: 3.19.0.74, isActive: TRUE, id: nortonsafeweb@symantec.com}
 14: {name: Norton Password Manager, type: extension, version: 8.0.2.67, isActive: FALSE, id: idsafe@norton.com}

Did you start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem ?

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Just disabled all the above extensions and still no luck. Links stay same color(Yellow) no mater what selections I make in "Colors". I've tried every possible option under that, "Colors" selection, and still no change..... Yet, as I mentioned, in Chrome and Safari it works on every website.....Weird!

more options

Co-rel FIXED!!! I disabled all 4 of the extensions still no luck. I then refreshed Firefox and it started to work. I then added each exstension one by one checking(after closing & Reopening Firefox between each reinstall, and seems to be still working quite well. I can't believe I forgot to try the Refresh first thing! That has cleared up problems for me in the past. Many thanks...... not a life or death problem but just so annoying especially when surfing a discussion forum. Many thanks again!