Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Screenshot

  • 2 odpovede
  • 2 majú tento problém
  • 49 zobrazení
  • Posledná odpoveď od msdotthis

more options

'Screenshot' no longer works. I've used it for years, but this week it doesn't work. I am a woodworker, painter, gardener, handyman, not a computer tech. I want 'screenshot to work like it used to.

'Screenshot' no longer works. I've used it for years, but this week it doesn't work. I am a woodworker, painter, gardener, handyman, not a computer tech. I want 'screenshot to work like it used to.

Vybrané riešenie

Well. I just restarted Firefox, and ... Bob's yer uncle! It works fine. Thanks anyway.

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (2)

more options

What happens when you try to use the screenshot feature?

Users occasionally report that the right-click context menu item for "Take Screenshot" suddenly disappears, and/or the keyboard shortcut Command+Shift+S stops working. In that case, please check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since this is restoring the default setting, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste extensions.screenshots.disabled and pause while the list is filtered

(3) If the preference is bolded and has a value of true -- true meaning it is disabled -- double-click it to restore the default value of false


If that preference was locked (unchangeable), type or paste about:policies in the address bar and press Enter/Return to load that page.

Normally, the "Active" panel just says this:

The Enterprise Policies service is inactive.

If yours mentions "DisableFirefoxScreenshots" that could be causing the problem. Is this a managed computer, i.e., an IT department could be modifying your software?


Let us know if any of the above has helped so far.

more options

Vybrané riešenie

Well. I just restarted Firefox, and ... Bob's yer uncle! It works fine. Thanks anyway.