Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

In Ten Forums, Firefox 109, scrolling in the message field scrolls the whole page

  • 7 odpovedí
  • 0 má tento problém
  • 4 zobrazenia
  • Posledná odpoveď od noel_envode

more options

At TenForums, with Firefox 109, scrolling in the message field scrolls the whole page. This is not a problem in Chrome.

I haven't tested in earlier versions of Firefox, however I believe this has been an issue, in the least, with recent previous Firefox versions as well. The only way to scroll the message field separately is to use the scroll bar. I don't recall it always being like this.

Ia this a Firefox Problem, or a website issue? I don't have that problem here.

At [https://www.tenforums.com/ TenForums], with Firefox 109, scrolling in the message field scrolls the whole page. This is not a problem in Chrome. I haven't tested in earlier versions of Firefox, however I believe this has been an issue, in the least, with recent previous Firefox versions as well. The only way to scroll the message field separately is to use the scroll bar. I don't recall it always being like this. Ia this a Firefox Problem, or a website issue? I don't have that problem here.

Všetky odpovede (7)

more options

Can you post a link to a page that has message content with a scroll bar, we can test this (no login required) ?

more options

To test, you must be logged in.

This occurs when participating in a thread, just as you would here.

Once logged in, pick any thread, scroll to the bottom of the page, where you'll see a "quick reply" area. Just click anywhere in that field, to place your cursor there, and do a mouse wheel scroll inside that field, or just tap your keyboard "enter" button several times in that field, moving the cursor down, until the scroll bar appears.

You could also click "go advanced", to get as bigger reply field.

Upravil(a) noel_envode dňa

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Unfortunately, none of those troubleshooting measures apply.


Is there anyone out there who would kind enough to visit the Ten Forums https://www.tenforums.com/ and let me know if this behavior persists for them as well?

Upravil(a) noel_envode dňa

more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Unfortunately, none of those troubleshooting measures apply.


Is there anyone out there who could be so kind to visit the Ten Forums https://www.tenforums.com/ and let me know if this behavior persists for them as well?

Upravil(a) noel_envode dňa

more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Unfortunately, none of those troubleshooting measures apply.

Is there anyone out there who could be so kind to visit the https://www.tenforums.com/ and let me know if this behavior persists for them as well?

Upravil(a) noel_envode dňa

more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Unfortunately, none of those troubleshooting measures apply.

Is there anyone out there who could be so kind to visit the https://www.tenforums.com/ and let me know if this behavior persists for them as well?