Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Blank page in history

  • 2 odpovede
  • 4 majú tento problém
  • 1 zobrazenie
  • Posledná odpoveď od afeq

more options

Hi,

i have set my home page to blank. Recently i noticed, that when i start firefox and visit a site, my arrow history (i don't know what it's actually called; the linear browsing history you navigate using those arrows) has the blank page as first entry. I don't want that first entry. How can i get rid of it? (And why is it called "chrome://browser/content/blanktab.html"?) When i open a site in a new tab, i don't have that blank page entry in the arrow history. So it seems like it must be possible to get rid of it.

Same problem with private browsing. The first page is always "about:privatebrowsing".

I'm using Firefox version 108.0 on Linux Mint.

It's only a small annoyance, but i really appreciate being less annoyed.

Thanks

Hi, i have set my home page to blank. Recently i noticed, that when i start firefox and visit a site, my ''arrow history'' (i don't know what it's actually called; the linear browsing history you navigate using those arrows) has the blank page as first entry. I don't want that first entry. How can i get rid of it? (And why is it called "'''chrome'''://browser/content/blanktab.html"?) When i open a site in a new tab, i don't have that blank page entry in the ''arrow history''. So it seems like it must be possible to get rid of it. Same problem with private browsing. The first page is always "about:privatebrowsing". I'm using Firefox version 108.0 on Linux Mint. It's only a small annoyance, but i really appreciate being less annoyed. Thanks
Priložené obrázky

Vybrané riešenie

I found a solution.

1. open about:config 2. set browser.startup.page to 0

Doesn't help with private browsing, but it's a start.

And to answer my question why the blank page is called "chrome://browser/content/blanktab.html". That's just (for whatever reason) the URL in the field browser.startup.homepage.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (2)

more options

Try Firefox from Mozilla. Download, unzip, run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

more options

Vybrané riešenie

I found a solution.

1. open about:config 2. set browser.startup.page to 0

Doesn't help with private browsing, but it's a start.

And to answer my question why the blank page is called "chrome://browser/content/blanktab.html". That's just (for whatever reason) the URL in the field browser.startup.homepage.