Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Nexus website

more options

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop- users.nexusmods.com Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding. even tried in private browsing, cannot use any other web browser. Please help thanks.

Všetky odpovede (6)

more options

It loops forever and doesn't let me login.

Here are pictures of the loop after it says for an instance connection is secure, it reloads the 1st picture infinitely.

Upravil(a) Mangekyo Sharringan dňa

Pomohla vám táto odpoveď?

more options

What security software are you running? I was able to create an account and login with no issues. see screenshot

Pomohla vám táto odpoveď?

more options

Try the option Forget About This Site, but make sure you know the login info. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

Pomohla vám táto odpoveď?

more options

jonzn4SUSE said

What security software are you running? I was able to create an account and login with no issues. see screenshot

Kaspersky, recent update for firefox, and nothing else changed really, firefox just updated and then on a reboot the site and samsung login website too https://account.samsung.com/membership/intro seems to loop on a login screen.

Wait weird thing now the Samsung site works and doesn't loop, but nexus still loops when checking security.

Upravil(a) Mangekyo Sharringan dňa

Pomohla vám táto odpoveď?

more options

Terry said

You could try troubleshoot mode (or a new profile). https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems (also deals with hardware acceleration) https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles#w_start-the-profile-manager-when-firefox-is-closed

Have to say refreshing firefox worked and it fixed the problem with Nexus and other sites. Thanks m8! Help>more trouble shooting information> Then refresh firefox on the right, it saves bookmarks and addons I believe as I didn't need to download them again, but it messed up my theme and went back to default. All bookmarks came back though had to re-pin all the tabs.

Upravil(a) Mangekyo Sharringan dňa

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.