Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Turn Search Tabs Off

  • 4 odpovede
  • 1 má tento problém
  • 3 zobrazenia
  • Posledná odpoveď od David H

more options

Once again Firefox adds a feature I don't want and can't disable. I want not to have a tab bar. They take up too much screen and get in the way. So I fond code that eliminates the tab bar unless there is more than one tab. Then the latest release addes the 'search tab' down arrow I neither want nor ever asked for and I can't get rid of it.

Why do you insist on doing this Mozilla? How do I turn this useless feature off?

Once again Firefox adds a feature I don't want and can't disable. I want not to have a tab bar. They take up too much screen and get in the way. So I fond code that eliminates the tab bar unless there is more than one tab. Then the latest release addes the 'search tab' down arrow I neither want nor ever asked for and I can't get rid of it. Why do you insist on doing this Mozilla? How do I turn this useless feature off?

Vybrané riešenie

I understand that version 106 changed the default setting of the following preference in about:config from false to true so I don't know why you are getting that with an earlier version. browser.tabs.tabmanager.enabled You may have to restart the browser.

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (4)

more options

Vybrané riešenie

I understand that version 106 changed the default setting of the following preference in about:config from false to true so I don't know why you are getting that with an earlier version. browser.tabs.tabmanager.enabled You may have to restart the browser.

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Upravil(a) Terry dňa

Pomohla vám táto odpoveď?

more options

Many thanks! That solved the problem. That and removing the Firefox logo that suddenly appeared on the bar meant I only have a tab bar when I have more than one tab, the way it should ALWAYS be

Quite why Mozilla insist on doing this, so people like me, average users have to hunt around just to have the browsers configuration we had the day before.

It's enough to make me consider a different browser.

Cheers for the help

Pomohla vám táto odpoveď?

more options

You can possibly set the browser.tabs.tabMinWidth pref to 50 (50 is the minimum for this pref) to have more tabs open before the tab manager button appears. about:config => browser.tabs.tabMinWidth = 50 You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Regards, James

Pomohla vám táto odpoveď?

more options

Thanks for that. I have no issue with the tab manager button appearing when there's more than one tab (although I think it's a pointless feature I will never use)

But on smaller screens and especially on wide screens, losing half an inch of screen having a tab bar there when you only have one page open is just silly. Give us the option to turn it off, don't FORCE us to have a tab bar if we don't want one.

A while back, a kind soul showed me how to mod Firefox to disable the tab bar when there's only one page but the tab manager changes all this, although the kind post from Terry has allowed me to get that back

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.