Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

"open previous windows and tabs" no longer works.

  • 3 odpovede
  • 1 má tento problém
  • 1 zobrazenie
  • Posledná odpoveď od lk3w99

more options

I recently updated to windows 11 and now when I open firefox my tabs are no longer there. I have repeatedly gone into settings and checked "open previous windows and tabs". Dosnt work. Still opens to a blank browser with only one 'new tab' present. Most troublesome since having my tabs for my email addresses, calender and google keep come up each time is a big time saver for me. Ive been doing this for years and thanked mozilla silently many times for this. But now Whats Up???

Hope someone can help. I see it was posted last year but none of the response makes sense/applies to me.

I recently updated to windows 11 and now when I open firefox my tabs are no longer there. I have repeatedly gone into settings and checked "open previous windows and tabs". Dosnt work. Still opens to a blank browser with only one 'new tab' present. Most troublesome since having my tabs for my email addresses, calender and google keep come up each time is a big time saver for me. Ive been doing this for years and thanked mozilla silently many times for this. But now Whats Up??? Hope someone can help. I see it was posted last year but none of the response makes sense/applies to me.

Všetky odpovede (3)

more options

This is an addendum to my above post "open previous windows and tabs" no longer works. Firefox did work ok a few times after my Windows 11 update. I should also mention I had started using the Vivaldi browser as well as Firefox since my work really needed 2 browsers going at the same time (saves switching between tabs so much). Vivaldi experienced the same problem but came back after a few attempts at fiddling in their settings. Vivaldi is still working but Firefox is not.

ps. I have already tried resetting firefox to its defaults.

Pomohla vám táto odpoveď?

more options

Make sure Firefox isn't set to run in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

In case you use "Clear history when Firefox closes".

  • do not clear the "Browsing history"
  • using "Clear history when Firefox closes" in Firefox 102+ honors exceptions and keeps cookies with an allow exception, previous versions removed all cookies
  • clearing "Site settings" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data

See also:

Pomohla vám táto odpoveď?

more options

looked at these settings. Mine seem to be as u say. Any other suggestions would be appreciated.

Len

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.