Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Trying to connect to Synology DSM, unable to connect with Firefox, but works fine in Chrome or Edge

  • 3 odpovede
  • 1 má tento problém
  • 20 zobrazení
  • Posledná odpoveď od matteo.rossi

more options

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.nn:ppppp) and remotely across Internet (https://subdomain.domain:yyyyy). With Firefox I can access my NAS locally but not remotely. While this works fine with Chrome or Edge.

As my issue looks like another one on your support site ("Page won't load in Firefox, but works fine in any other browser", opened 7/1/21, 3:39AM), I applied part of the proposed solution: run Firefox in troubleshooting mode, cleared history, cookies, cache; did a refresh; removed then reinstalled Firefox, created a brand new profile. Without success.

Would you please have some ideas to help me? Thanks and regards Matteo

If the following can help: - My laptop: Dell Latitude 5431, CPU 12th Gen Intel(R) Core(TM) i5-1250P 1.70 GHz; RAM 16Gb - Windows 11 Professional, 22H2 build 22621.521 - Firefox 105.0.1 (64bits)

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.nn:ppppp) and remotely across Internet (https://subdomain.domain:yyyyy). With Firefox I can access my NAS locally but not remotely. While this works fine with Chrome or Edge. As my issue looks like another one on your support site ("Page won't load in Firefox, but works fine in any other browser", opened 7/1/21, 3:39AM), I applied part of the proposed solution: run Firefox in troubleshooting mode, cleared history, cookies, cache; did a refresh; removed then reinstalled Firefox, created a brand new profile. Without success. Would you please have some ideas to help me? Thanks and regards Matteo If the following can help: - My laptop: Dell Latitude 5431, CPU 12th Gen Intel(R) Core(TM) i5-1250P 1.70 GHz; RAM 16Gb - Windows 11 Professional, 22H2 build 22621.521 - Firefox 105.0.1 (64bits)

Všetky odpovede (3)

more options

Hello,

My issue unexpectedly disappeared. Cannot imagine any reason why. But I no longer need help on this.

Regards Matteo

Pomohla vám táto odpoveď?

more options

I have this problem, but I have external access disabled. So the only way in is via 192.168.x.y:5001

I get a prompt for a User name It then takes an age after entering that for it to come back with the password prompt. instant on edge) When the correct password is entered, it simply sits there forever, ticking away... (again It is instant working on edge - but I don't normally use edge, so this is a real pain connecting to the NAS

Any help appreciated

Dave

Pomohla vám táto odpoveď?

more options

Sorry Dave, this is not the same issue as mine, I can't help. In my case, external access is allowed (limited to 2 explicitely defined countries) and it worked fine with Chrome and Edge while Firefox refused to connect. Gooe luck

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete odpovedať na príspevky, musíte sa prihlásiť do svojho účtu. Ak ešte nemáte účet, položte novú otázku.