Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Youtube videos are choppy when not in fullscreen

  • 5 odpovedí
  • 0 má tento problém
  • 3 zobrazenia
  • Posledná odpoveď od Spencer

more options

I am using Firefox 105.0.1 on a Windows 11 computer. I have sufficient gpu and cpu power to run 4k videos in full screen with no choppiness or lag. However, when I exit full screen mode it seems as if frames are being skipped. I am using LocalCDN, Ublock Origin, and container tabs.

Is there any reason for this to be occuring?

Thanks

I am using Firefox 105.0.1 on a Windows 11 computer. I have sufficient gpu and cpu power to run 4k videos in full screen with no choppiness or lag. However, when I exit full screen mode it seems as if frames are being skipped. I am using LocalCDN, Ublock Origin, and container tabs. Is there any reason for this to be occuring? Thanks

Všetky odpovede (5)

more options

Did you turn off hardware acceleration? Also try in Private Mode windows and see if that changes.

Upravil(a) Dropa dňa

Pomohla vám táto odpoveď?

more options

Turning off hardware acceleration has no effect. Running youtube in private mode fixes the problem. The issue is that I don't want to run firefox in private mode without adblock and have to log in every time. I also tried running it in a normal window with adblock disabled. Turning off both LocalCDN and Ublock Origin has no effect.

I've already cleared cookies for the site so I don't think that was the problem.

I've tried again without being signed in and that works correctly too, even with all other extensions active.

Upravil(a) Wotan dňa

Pomohla vám táto odpoveď?

more options

This would indicate you got Addon issues causing the problem. What adblocker are you using? No something is causing firefox issue as you mentioned in Private Mode it works fines. Maybe disable all Addon in standard and turn on/off each one to find the problem one and remove it or find a better update to it.

Pomohla vám táto odpoveď?

more options

I did this. All adblockers (ublock origin and localcdn) were turned off, and the problem still occurred. When I logged in inside a private mode window the issue occurred again.

Pomohla vám táto odpoveď?

more options

To clarify, you're saying that initially in Private Window it was not stuttering, but after another test you're now having the stuttering issue there as well?

As well as, the stuttering only occurs after you exit the full-screen mode?

Upravil(a) Spencer dňa

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.