Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

hide bookmark text in Firefox (reveal text on mouse hover)

  • 3 odpovede
  • 0 má tento problém
  • 6 zobrazení
  • Posledná odpoveď od juliendalcol

more options

Hey :)

https://support.mozilla.org/en-US/questions/1265175 This no longer seems to work on my new mac (M1, FF 103.0.2)

Or maybe I did something wrong but I cannot figure it out.

Basically, I get no change whatsoever after creating the userChrome.css file and placing it in the appropriate "chrome" folder in my profile folder...

Please help me figure this out.

Best, Julien

Hey :) https://support.mozilla.org/en-US/questions/1265175 This no longer seems to work on my new mac (M1, FF 103.0.2) Or maybe I did something wrong but I cannot figure it out. Basically, I get no change whatsoever after creating the userChrome.css file and placing it in the appropriate "chrome" folder in my profile folder... Please help me figure this out. Best, Julien

Vybrané riešenie

OK. I found the issue. I didn't enable toolkit.legacyUserProfileCustomizations.stylesheets in about:config

Source for the whole thing: https://gist.github.com/sboettcher/604ac90fb5b53f82486f6b1854efdc4e

Čítať túto odpoveď v kontexte 👍 0

Všetky odpovede (3)

more options

Pomohla vám táto odpoveď?

more options

This version of userChrome.css doesn't work either on my mac while it works on my Windows10 PC:

/*

* Recreates the basic functionality of the popular Roomy Bookmarks Toolbar add-on in Firefox 57+.
* Uncomment the section with the functionality that you want, leave all other sections commented.
* This only affects toplevel toolbar bookmarks and folders, bookmarks and subfolders in folders are unaffected.
* The tooltips on long hover (showing bookmark name and link) are unaffected.
*/
/* some margin settings, do not comment */

.bookmark-item > .toolbarbutton-text {

 margin-top: -1px !important;

} .bookmark-item {

 margin: -1px !important;

}


/* No text on toolbar bookmarks; Text on bookmark folders. No hover effect. */ /* .bookmark-item:not([container]):not([open="true"]) > .toolbarbutton-text {

 display: none !important;

}

  1. PlacesToolbarItems > .bookmark-item:not([container]):not([open="true"]) > .toolbarbutton-icon[label]:not([label=""]) {
 margin-inline-end: 0px !important;

}

  • /


/* No text on toolbar bookmarks; No text on bookmark folders. Show bookmark text on hover. */ /* .bookmark-item:not(:hover):not([open="true"]) > .toolbarbutton-text {

 display: none !important;

}

  1. PlacesToolbarItems > .bookmark-item:not(:hover):not([open="true"]) > .toolbarbutton-icon[label]:not([label=""]) {
 margin-inline-end: 0px !important;

}

  • /


/* No text on toolbar bookmarks; Text on bookmark folders. Show bookmark text on hover. */

.bookmark-item:not(:hover):not([container]):not([open="true"]) > .toolbarbutton-text {

 display: none !important;

}

  1. PlacesToolbarItems > .bookmark-item:not(:hover):not([container]):not([open="true"]) > .toolbarbutton-icon[label]:not([label=""]) {
 margin-inline-end: 0px !important;

}


_______________________________ Again, I cannot figure out why.

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

OK. I found the issue. I didn't enable toolkit.legacyUserProfileCustomizations.stylesheets in about:config

Source for the whole thing: https://gist.github.com/sboettcher/604ac90fb5b53f82486f6b1854efdc4e

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.