Vyhľadajte odpoveď

Vyhnite sa podvodom s podporou. Nikdy vás nebudeme žiadať, aby ste zavolali alebo poslali SMS na telefónne číslo alebo zdieľali osobné informácie. Nahláste prosím podozrivú aktivitu použitím voľby “Nahlásiť zneužitie”.

Learn More

Wrongly shown the myanmar unicode in firefox browser

  • 6 odpovedí
  • 0 má tento problém
  • 19 zobrazení
  • Posledná odpoveď od cor-el

more options

Dear Admin,

My firefox browser can't shown the correct myanmar unicode script when I type in google page and other websites also shown the wrongly font scripts that are unable to read. I'd asked to google and they said it is the font rendering problem and advice ask to your team for help. Please take a look and advice me how to fix it. I'd installed myanmar unicode font in browser and set as default. Other websites which are use Myanmar unicode are also shown the wrong script in firefox browser. The browser version is 103.0.1(64bit).

Thanks for your kind response, Htet Aung

Dear Admin, My firefox browser can't shown the correct myanmar unicode script when I type in google page and other websites also shown the wrongly font scripts that are unable to read. I'd asked to google and they said it is the font rendering problem and advice ask to your team for help. Please take a look and advice me how to fix it. I'd installed myanmar unicode font in browser and set as default. Other websites which are use Myanmar unicode are also shown the wrong script in firefox browser. The browser version is 103.0.1(64bit). Thanks for your kind response, Htet Aung
Priložené obrázky

Vybrané riešenie

I'd uncheck the this textbox ; Allow pages to choose their own fonts, instead of your selections above and the results shown correctly. May I know why was happened like that? Anhow, thanks for your kind help.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (6)

more options

Link to the URL so others can verify what your seeing.

Pomohla vám táto odpoveď?

more options

Pomohla vám táto odpoveď?

more options

What language version of Firefox are you using?

Pomohla vám táto odpoveď?

more options

What font are you using for Myanmar? Maybe try a font like "Noto Sans Myanmar".

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

It look like the combining Unicode characters aren't processed properly and that you see these.

Do other browser use the same font and display (render) that font correctly ?

Pomohla vám táto odpoveď?

more options

Vybrané riešenie

I'd uncheck the this textbox ; Allow pages to choose their own fonts, instead of your selections above and the results shown correctly. May I know why was happened like that? Anhow, thanks for your kind help.

Pomohla vám táto odpoveď?

more options

Note that disabling web fonts will cause issues with website that use iconic fonts to display small images and you may see text labels or little boxes with the hex code of the character instead.

Make sure you have the latest version of the Pyidaungsu font

Pomohla vám táto odpoveď?

Položiť otázku

Ak chcete pridať odpoveď, musíte sa prihlásiť k svojmu účtu. Ak účet doteraz nemáte, položte novú otázku.